MacOS Build System Degredation
Incident Report for CircleCI
Resolved
At this time we have completed the rollback and confirmed that builds are being processed correctly. If you continue to see any problems please contact our support department at support@circleci.com and let us know.
Posted 5 months ago. Jul 07, 2017 - 09:50 PDT
Identified
During a routine upgrade of our build system we discovered the upgraded infrastructure was not working correctly. We are rolling back the upgrade now but in the meantime some MacOS builds may not run correctly.
Posted 5 months ago. Jul 07, 2017 - 09:17 PDT