Elevated response times for GitHub hosted projects
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 17 days ago. Jun 06, 2018 - 11:25 UTC
Monitoring
All queued builds from this event have been submitted for execution. Full service has been restored. We will continue to monitor for 20 minutes.
Posted 17 days ago. Jun 06, 2018 - 11:04 UTC
Identified
GitHub API response times and webhook flow volume have returned to normal levels. Customers may continue to experience some degradation in service while our infrastructure works through the spike in queued builds.
Posted 17 days ago. Jun 06, 2018 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jun 06, 2018 - 10:51 UTC
Update
We have observed a significant increase in response times of API calls to GitHub, affecting the speed of our UI. There has also been a drop in incoming GitHub webhooks, impacting the triggering of builds.
Posted 17 days ago. Jun 06, 2018 - 10:44 UTC
Investigating
We have observed a significant increase in response times of API calls to GitHub, affecting the speed of our UI. There has also been a drop in incoming GitHub webhooks, impacting the triggering of builds.
Posted 17 days ago. Jun 06, 2018 - 10:35 UTC
This incident affected: CircleCI and GitHub.