Discuss Forum Degraded
Incident Report for CircleCI
Resolved
The support forum https://discuss.circleci.com/ is back at full operation.
Posted 11 months ago. Aug 11, 2017 - 19:18 UTC
Monitoring
Engineers have enabled a repair and are monitoring the Discuss forum.
Posted 11 months ago. Aug 11, 2017 - 19:02 UTC
Update
Engineers are continuing work on the resolution.
Posted 11 months ago. Aug 11, 2017 - 18:51 UTC
Identified
The forum https://discuss.circleci.com/ is experiencing degraded performance. Engineers have identified the issue and are working on a solution.
Posted 11 months ago. Aug 11, 2017 - 18:31 UTC