Issue Loading Project Dashboard For Logged Out Users
Incident Report for CircleCI
Resolved
The fix has been deployed to production and users are able to see the project dashboard when they are not logged in.
Posted 8 days ago. Aug 12, 2017 - 01:15 PDT
Update
We have shipped a fix and expect it to be fully rolled out to production soon. Will provide another update in 60 minutes.
Posted 8 days ago. Aug 12, 2017 - 00:14 PDT
Identified
We have identified the root cause of this issue and are working on shipping a fix. Will provide an update in 20 minutes.
Posted 8 days ago. Aug 11, 2017 - 23:54 PDT
Investigating
We are investigating an issue with loading the project dashboard for a public project when a user is logged out. Will provide a status update in 30 minutes.
Posted 8 days ago. Aug 11, 2017 - 23:40 PDT