Support Center unavailable
Incident Report for CircleCI
Resolved
The CircleCI Support Center has been restored. Thank you for your patience.
Posted 15 days ago. Jun 07, 2018 - 17:34 UTC
Identified
The CircleCI Support Center is currently unavailable. Customers with inquiries are welcome to e-mail support@circleci.com until service is restored. We will post updates as we receive them from our upstream vendor.
Posted 15 days ago. Jun 07, 2018 - 16:21 UTC