CircleCI Documentation and Marketing pages are slow to load
Incident Report for CircleCI
Resolved
We have not seen any recurrance of the Documentation or Marketing slow page loads and are closing this incident. Thank you for your patience.
Posted 6 months ago. Nov 20, 2017 - 23:26 UTC
Monitoring
We have removed the vendor scripting that was causing the slow page loads and are monitoring. We will update again in 20 minutes.
Posted 6 months ago. Nov 20, 2017 - 22:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Nov 20, 2017 - 22:25 UTC
Investigating
We are aware that our Documentation and Marketing pages are slow to load due to a vendor outage. We are working to restore them and will update in 20 minutes.
Posted 6 months ago. Nov 20, 2017 - 22:19 UTC